Media Uploads Broken on Child Theme


Hello! First off, awesome framework, looks like some good things are coming. I've recorded this video to show the issue: https://cl.ly/060e0J040Y3V

Essentially, using the Simple Child Theme, I am unable to upload new files. When I switch to the parent theme everything is fine. I have been editing in the functions.php, but am unsure if anything I did there would cause this. I commented out all of my edits leaving only the default functions.php and still get the error.

I'm using Local by Flywheel to do the development on my machine and know the permissions are setup correct. I've tried to view the console (Chrome tools) and the error logs which have revealed nothing about this issue. You can see it both times out in "Chrunching" but also sommetimes just gives that error. I've produced the same result with all types of file extensions. I've also enabled debug mode in the functions.php and it reveals nothing.

I'm hoping you can help me out, I'm just a little stumped. I can provide the wp-content and database if necesarry.

Edited 2 weeks, 6 days ago by Justin Hein


I'm so embaressed. I just had a piece of code in the functions.php that didn't play nice. Great theme, don't mind me.

Write a reply

Login or register to write a reply, it's free!