I am running my wordpress with an ssl certificate and get the following error in chrome console when using your beans template.

"af576fb.js?ver=4.5.3:26 Mixed Content: The page at '' was loaded over HTTPS, but requested an insecure font ''. This request has been blocked; the content must be served over HTTPS."

Which file do I have to open to edit the path to change it from http to httpS?

Thank you in advance!


Hey Martin,

I think is might be because you switch your website the https but Beans CSS is still referencing to http. Could you try to simply Flush assets cache in your admin Appearance->settings (any all cache if you are using any other caching plugin, which should fix the warning.


Thanks, it helped! 🙂

Write a reply

Login or register to write a reply, it's free!